Joomla 2.5 serisinden, Joomla 3.2'ye geçiş hatası

Bu habere oy verin
(0 oy verilmiş)

Joomla 2.5 serisinden, Joomla 3.2 sürümüne geçiş yapmaya çalışıyorsanız, aşağıdaki hatayı almış olabilirsiniz. 

Joomla! 0 - Hata oluştu.
SQL=SELECT FROM WHERE = 'cparams' 

Bu hatayı aldıysanız ve elinizde geçiş öncesi yedeğiniz yoksa biraz daha uğraşmanız gerekecek. Bu yazıyı okuduğunuza göre yedeksiz geçmek gibi bir hata yapmayın, geçiş işlemlerinden önce lütfen dosya ve veritabanı yedeğinizi alınız.

Bu sabah bir siteyi güncelleme yapmayı denerken yukarıdaki hatayı aldım. Yedekten geri dönüş yapıp, tekrar güncellemeyi denedim. Yine aynı hatayı aldım. Joomla.org forumlarında araştırma yaptım, farklı çözümler sunulmuş. Veritabanı tablolarında değişiklik yaparak çözmeyi denedim, fakat yine başarılı olamadım. En sonunda ise uyumsuz bileşen veya eklentiler yüzünden bu sorunun çıkmış olabileceğine dair mesajlar gördüm.

Bu yüzden yükseltme yapmadan önce eski siteyi 2.5 serisinin son sürümü olan 2.5.16'ya güncellemeniz gerekiyor. Ardından sitede kullanmadığınız sonradan yüklediğiniz bileşen ve pluginleri yayından kaldırmanız gerekiyor. Eğer kullanmayacaksanız, yayından değil, komple silmenizi tavsiye ederim.

Böylelikle sorunsuz bir geçiş yapacaksınız. En azından yukarıdaki hatayı almadan diyelim. 

Sağlıklı bir geçiş yaptıktan sonra ihtiyacınız olduğu halde, admin paneli üzerinden pasif hale getirdiğiniz bileşen veya pluginleri birer birer aktif edebilirsiniz.

Geçiş işlemleriyle ilgili yaşadığınız sorunları http://forum.joomla.gen.tr/ forum üzerinden bildirebilirsiniz.

Yorumlar

ucarweb
0 ucarweb 02-01-2014 12:36 #1
Enes Hocam Bana gelen güncellemede 2.5.17 yazıyor yoksa 3.2.0 olması lazım?
Alıntıla

Yorum ekle

Güvenlik kodu Yenile

EN BEĞENİLEN JOOMLA! HABERLERİ

  • Joomla! Portalında Neler Var?
    Joomla.gen.tr olarak başta 5 unsur ile yayına girdi. Bunları http://joomla.gen.tr (portal), http://joomla.gen.tr/eklenti (eklenti dizini), http://forum.joomla.gen.tr (joomla forumları), http://demojoomla.joomla.gen.tr (d...
  • Joomla 2.5.1 Yayınlandı
    Joomla 2.5.1 sürümü 2 güvenlik açığı ve 30 hata düzenlemesi içermektedir. Joomla 2.5.1 sürümü, eski Joomla kullanıcıları için de geçilmesi tavsiye edilen sürüm olup, Joomla 1.7 kullanıcıları yükseltme yapabilirler. ...
  • Joomla Geliştirici Notlarında JFactory Dersi Yayınlandı
    Özellikle AceSEF'in mimarı olarak tanıdığımız, JoomAce LLC kurucu ortağı ve Projeler Lideri, aynı zamanda Joomla Kullanıcıları ve Geliştiricileri Derneği kurucu yönetim kurulu üyesi olan Denis DULİÇİ, Joomla Portalında k...

İSTATİSTİKLER

Bugün300
Dün508
Bu ay12251
Bugüne kadar1942065
Joomla! Community
feed-image RSS Kaynağı