Joomla Sunucu (Teknik) Gereksinimleri

Bu habere oy verin
(0 oy verilmiş)

Joomla! 2.5.x İçin Teknik Gereksinimler

Yazılım 

Önerilen 

En Düşük 

Detaylar 

 PHP  5.3+ 5.2.4+  www.php.net
MySQL   5.0.4+ 5.0.4+  www.mysql.com

Apache

(mod_mysql, mod_xml,
mod_zlib ile birlikte)  

2.x+  2.x+  www.apache.org 
Microsoft IIS 7 7 www.iis.net

 

 

Joomla! 1.5.x İçin Teknik Gereksinimler

Yazılım 

Önerilen 

En Düşük 

Detaylar 

 PHP *  5.2+ 4.3.10  www.php.net
MySQL **   4.1.x+ 3.23  www.mysql.com

Apache ***

(mod_mysql, mod_xml,
mod_zlib ile birlikte)

2.x+  1.3 www.apache.org 
Microsoft IIS **** 7 6 www.iis.net

 

* PHP 4.3.9, 4.4.2 veya 5.0.4 kullanmayın. Bu sürümlerin kurulumda sorun çıkardığı bilinmektedir. Ayrıca PHP 4.4.x için Zend Optimizerin çeşitli hataları mevcuttur. Hizmet sağlayınızdan daha yeni bir sürüme yükseltmesini isteyin. Joomla sürümleri 1.5.15'den itibaren PHP 5.3 ile uyumludur. Ancak OpenID Kütüphanesinin henüz PHP 5.3 ile uyumlu olmadığını unutmayın.

** Joomla! henüz MySQL 6 sürümleri ile uyumlu değildir.

*** Joomla! SEO Arama Motoru Dostu (SEF) adresler kullanmak için sunucuda Apache mod_rewrite eklentisinin kurulu olması gerekir. Bu bir sunucu eklentisidir ve sunucu yöneticisi tarafından kurulup yapılandırılabilr. 

**** Microsoft IIS (windows sunucular) üzerinde kurulumunuza bağlı olarak şunlara ihtiyacınız olabilir:

Microsoft IIS üzerinde çalışırken daha fazla destek için forumlarımızı kullanın.

İSTATİSTİKLER

Bugün85
Dün820
Bu ay5931
Bugüne kadar2070847
Joomla! Community